Your browser (Internet Explorer 6) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser.
X
Post

Leaving on the early plane

Have to get up at 3AM tomorrow and I am not looking forward to it.  Heading back to the east coast after being in Phoenix for the last week helping out with the family after my Mom had a minor stroke.   My sister went home on Wednesday but I planned on staying a bit longer in case Dad needing any help.  Turns out the microwave broke on Wednesday and needed replaced.  Only a couple holes were different on the mount for the new one so some drilling was required.  It would have been too much work for my Dad so it was good I was still here.  My parents replaced their old range at the same time but that was no issue.

I met up with Aric and Dan yesterday and we had a good time chewing the fat over lunch at Twin Peaks.  The scenery was nice and the food was ok but nothing to write home about.  Good times were had.

So when I get home it will be time to try and figure out why my 240Z is having timing sync losses above 5000 RPM.  Joy…

  • Don’t know if you long ago resolved the timing issue, but if you’re still breaking down above 5000rpm, I would be looking at vacuum loss on the vacuum advance and/or point gap. Of course, it’s likely that you have replaced some parts of the system and have a hybrid electronic ignition, but it must still be pulling vacuum for the advance. Anyway, I’m curious what the fix was.

    asm826

    April 4, 2016

Leave a comment  

name*

email*

website

Submit comment